问题描述
开启 Osmo Mobile 系列产品,连接移动设备时,点击 DJI Mimo App 左上角“设备”图标,一直提示“搜索中”。

问题原因
1. 蓝牙连接的状态异常、过期、失效。
2. 蓝牙模块硬件异常。
解决方案
1. 请确保 DJI Mimo app 权限已完全开启(Android 端需注意:必须打开 app 的位置信息/GPS 信息权限)。
*由于 Android 系统限制:位置信息/GPS 信息权限已开启的情况下,DJI Mimo 首页、设备连接界面的蓝牙搜索功能才能正常工作。
2. 请确认 DJI Mimo app 为最新版本,如不是,请按照 app 界面提示完成升级。
3. 重启手机,确认手机蓝牙功能已开启,然后进入手机设置-蓝牙列表内忽略蓝牙连接记录。
4. 请按照以下组合按键方法重置蓝牙,再进行连接:
Osmo Mobile 7,Osmo Mobile 7P,Osmo Mobile 6,Osmo Mobile SE,DJI OM 5 重置方法:
同时按住切换按键、拍摄按键和扳机键;重置成功后,系统状态指示灯为黄灯常亮(蓝牙未连接)。
DJI OM 4/SE,灵眸 Osmo Mobile 3 重置方法:
同时按住M按键、拍摄按键和扳机键(模式切换按键);重置成功后,系统状态指示灯为黄灯常亮(蓝牙未连接)。
5. 强制重启手机:如果为安卓设备,请长按电源键 15 秒以上强制重启;如果为 iOS 设备,请点击此处查看如何强制重启。
6. 若问题依旧,建议您更换其他手机(iOS↔Android)尝试,如果依旧无法正常连接,请将产品寄回售后进行检测,点击申请自助寄修。
观看视频,了解蓝牙连接方法、连接失败的处理方法(以 DJI OM 5 为例):
7. 如果更换其他手机后可正常连接,请联系 DJI 技术支持获取帮助。